que list AKAI APC mini midi feedback not working for LEDs

The issues found when using the Virtual Console
Post Reply
Pnut
Posts: 4
Joined: Sat Jul 01, 2017 9:19 pm
Real Name:

que list AKAI APC mini midi feedback not working for LEDs

Post by Pnut » Thu Jul 06, 2017 10:57 pm

Hi

I am trying to integrate the apc mini with qlc virtual console and I can get the button leds to light with buttons and link sliders. The problem I am having is getting the LED feedback to work on the Que list Play button or the previous and next cue. The button function works it is just the led function.

For the play button the button lights up green and stays lit. I cannot get it to go off without reseting qlc and the apc mini.
For the previous and next cue list the LED is always off so I cannot light to show it is in use.

midi config from research so far
Midi_Config.JPG
I have set the profile to Akai APC Mini so the button names appear.

I have tried to research the answer in the documentation and in forum with no luck so hope somebody has this working and can help.

Thanks for reading

User avatar
GGGss
Posts: 163
Joined: Mon Sep 12, 2016 7:15 pm
Location: Belgium
Real Name: Fredje Gallon

Re: que list AKAI APC mini midi feedback not working for LEDs

Post by GGGss » Fri Jul 07, 2017 10:25 am

Did you configure 'custom feedback' on the play / next button?
This is the only way how you change the behaviour of your leds. Default QLC sends 0 when off and 255 when on. I guess APC mini needs other values for the leds to work correctly.
All electric machines work on smoke... when the smoke escape from machines... they don't work anymore

Pnut
Posts: 4
Joined: Sat Jul 01, 2017 9:19 pm
Real Name:

Re: que list AKAI APC mini midi feedback not working for LEDs

Post by Pnut » Fri Jul 07, 2017 12:21 pm

Yes the custom feedback works fine from a standard button. It is the custom feedback from functions in the cue list specifically that don't work for me.

filipek.o
Posts: 31
Joined: Thu Nov 19, 2015 12:52 pm
Real Name: Filip

Re: que list AKAI APC mini midi feedback not working for LEDs

Post by filipek.o » Wed Sep 13, 2017 9:23 pm

I have similar problem, but about slider level mode when it is set to monitor mode, it doesnt light up the reset button, when i move a slider ( yes i did a proper mapping for reset button with custom feedback ) DId anybody make it work?

Post Reply