FCB1010 - misfiring?

Ask a generic question about the usage of QLC+, not related to a particular operating system
Post Reply
citymariner
Posts: 13
Joined: Fri Apr 01, 2016 2:50 pm
Real Name: Josh Lane

FCB1010 - misfiring?

Post by citymariner » Tue Oct 24, 2017 10:08 am

Hello all,

I've been using QLC+ for a while now using various midi controllers but now want to bring the power of it to my band without hiring a LX tech.

So, I bought a FCB1010 but I'm having some problems.

Firstly:

I can get the FCB1010 to register in QLC+
I can program a scene and get it to trigger by the FCB1010

The problem:

I can't get the triggers to be consistent.

For example, I've a 'blinder' set up which triggers 8x ADJ PARs to flash yellow with a fade to replicate the Moles you get at bigger gigs.
I can hit the pedal when there is a big cymbal hit to add some intensity. The problem is that if I tap the pedal in time at a steady pace 10 times it will only trigger the lights for the first 4 probably miss the 5th and 6th come back for the 7th, miss the 8th and 9th and then the 10th.

I need it more reliable than that (although it will be rare I will hit the pedal like that) If I hit the strobe program I want to have faith that when I hit it again the strobe will turn off, otherwise it will create a sloppy show.

Do you have any hints or tips to rectify this?

Thanks in advance,

Josh

siegmund
Posts: 561
Joined: Mon Nov 02, 2015 11:03 am
Location: Germany
Real Name: Lukas

Re: FCB1010 - misfiring?

Post by siegmund » Tue Oct 24, 2017 11:38 am

Hey,

first of all, I would try to sort out that it is a problem of the board. Does QLC+ show the joystick symbol in input/output tab every time you tap? If there the 5th/6th/whatever are missing, too, there is an issue with the board.
If every tap is displayed by the joystick this could be a problem in QLC+. It would be best if you could try to recreate the problem without the board so we can reproduce it. Maybe use the loopback plugin for that, and then share your workspace here.

Regards,
siegmund

citymariner
Posts: 13
Joined: Fri Apr 01, 2016 2:50 pm
Real Name: Josh Lane

Re: FCB1010 - misfiring?

Post by citymariner » Tue Oct 24, 2017 5:47 pm

Thanks for your response, Siegmund.

The joystick does fail to show on those odd hits, however, the midi interface does show an LED flash every time making me think the board is good.

What's the best setting for the input changes control? note on/off etc? Or is it not as complicated as all that?

Kind regards,

Josh

siegmund
Posts: 561
Joined: Mon Nov 02, 2015 11:03 am
Location: Germany
Real Name: Lukas

Re: FCB1010 - misfiring?

Post by siegmund » Wed Oct 25, 2017 7:24 am

If the joystick is not showing up, then no signal is reaching QLC+. So either this is an issue with the board or its connection to QLC+. Since I don't know anything about either of them I'm afraid I can't provide further help.
Maybe try a different MIDI interface and see if that helps.

citymariner
Posts: 13
Joined: Fri Apr 01, 2016 2:50 pm
Real Name: Josh Lane

Re: FCB1010 - misfiring?

Post by citymariner » Wed Oct 25, 2017 8:46 am

It maybe that the interface is not liking me running Windows on a Mac.

I'll keep updating this thread as I find things out as I can't be the only one using an FCB1010.

Thanks for your help!

Josh

Post Reply