Virtual Console issues

Ask a question about the usage of QLC+ with the Mac OSX operating system
Post Reply
gr3mljn
Posts: 4
Joined: Wed Oct 12, 2016 6:59 pm
Location: Guimarães, Portugal
Real Name: Fausto Gonçalves
Contact:

Virtual Console issues

Post by gr3mljn » Tue May 16, 2017 10:35 pm

Hi everybody,

I'm making my first steps in this technology, reading a few things, watching a few videos, etc...
My problem is; I've programmed a few Scenes and Efx, and they work just fine in functions, made a virtual console based on it... and worked great... added a few things, and all of sudden.... Nothing works in virtual console...!!! but.... still works in functions.... which I find bizarre!!!! I simply don't get it....

I don't know what I triggered... nothing works on this project (Virtual Console)... either in version 4.10.4 or 4.10.5b... other file projects don't give me this kind of issues...

I'm trying to do something like you can see in this link... https://www.youtube.com/watch?v=hD7i3P9UIAA
Go Live on things.... example: change colour and all the other settings (on all fixtures) will behave the same.... and independent...

Probably a wild idea... but in the beginning .... worked....

I'm stuck... can anybody help me out

Gr3mljn - Fausto
Portugal

janosvitok
Posts: 830
Joined: Mon Apr 13, 2015 7:05 am
Location: Bratislava, Slovakia
Real Name: Jano Svitok
Contact:

Re: Virtual Console issues

Post by janosvitok » Wed May 17, 2017 6:43 am

Can you attach your qxw file and any custom qxf files?

gr3mljn
Posts: 4
Joined: Wed Oct 12, 2016 6:59 pm
Location: Guimarães, Portugal
Real Name: Fausto Gonçalves
Contact:

Re: Virtual Console issues

Post by gr3mljn » Wed May 17, 2017 9:53 am

Yes off course...

After publication I tried to find this post to do just that... without success.

Thank you for your prompt and precious reply

Fausto
Attachments
Forum.zip
(1.84 MiB) Downloaded 15 times

gr3mljn
Posts: 4
Joined: Wed Oct 12, 2016 6:59 pm
Location: Guimarães, Portugal
Real Name: Fausto Gonçalves
Contact:

Re: Virtual Console issues

Post by gr3mljn » Wed May 17, 2017 1:42 pm

I use Magic 3d to virtually see it.... heres the file
Attachments
new set.evs.zip
(43.83 KiB) Downloaded 14 times

gr3mljn
Posts: 4
Joined: Wed Oct 12, 2016 6:59 pm
Location: Guimarães, Portugal
Real Name: Fausto Gonçalves
Contact:

Re: Virtual Console issues

Post by gr3mljn » Thu May 18, 2017 9:34 am

gr3mljn wrote:
Tue May 16, 2017 10:35 pm
Hi everybody,

I'm making my first steps in this technology, reading a few things, watching a few videos, etc...
My problem is; I've programmed a few Scenes and Efx, and they work just fine in functions, made a virtual console based on it... and worked great... added a few things, and all of sudden.... Nothing works in virtual console...!!! but.... still works in functions.... which I find bizarre!!!! I simply don't get it....

I don't know what I triggered... nothing works on this project (Virtual Console)... either in version 4.10.4 or 4.10.5b... other file projects don't give me this kind of issues...

I'm trying to do something like you can see in this link... https://www.youtube.com/watch?v=hD7i3P9UIAA
Go Live on things.... example: change colour and all the other settings (on all fixtures) will behave the same.... and independent...

Probably a wild idea... but in the beginning .... worked....

I'm stuck... can anybody help me out

Gr3mljn - Fausto
Portugal
Jano,

I think I found the Problem... and better a solution...

Somehow, in the "channel faders configuration", All dimmers of ALL my fixtures "behaviour value" was set for HTP instead of LTP... since the majority of my scenes don't have movement, it seemed the nothing worked, but in reality only the dimmer was not...

Now, I only need to figure out a little glitch... once I unselect a button, the fixture(s) doesn't go off...

Please reply on your thoughts... if this is "the" solution or if "I made turned around" on this, and create a bunch of another problems...

Man... I'm starting to go nuts over this.....


Fausto

Post Reply