[SOLVED] Ubuntu 14.04 LTS Installation

Ask a question about the usage of QLC+ with the Linux operating system
ahiezerCCISPS
Posts: 17
Joined: Tue Nov 17, 2015 4:53 pm
Real Name: Ahiezer Josue Cardona

Re: Ubuntu 14.04 LTS Installation

Post by ahiezerCCISPS » Thu May 19, 2016 5:50 pm

I solve the problem, thanks.

plugz
Posts: 637
Joined: Sun Apr 12, 2015 6:30 pm
Real Name: David

Re: [SOLVED] Ubuntu 14.04 LTS Installation

Post by plugz » Fri May 20, 2016 6:07 am

ahiezerCCISPS wrote: I solve the problem, thanks.
Did the update solve the problem, or did you find another solution ?

Please say how the problem was fixed so others with the same issue will know how to fix it.

Thank you.

ahiezerCCISPS
Posts: 17
Joined: Tue Nov 17, 2015 4:53 pm
Real Name: Ahiezer Josue Cardona

Re: [SOLVED] Ubuntu 14.04 LTS Installation

Post by ahiezerCCISPS » Fri May 20, 2016 2:31 pm

I just Update the Software.

keithsplace
Posts: 8
Joined: Sun Jun 05, 2016 4:01 am
Real Name: Keith

Re: [SOLVED] Ubuntu 14.04 LTS Installation

Post by keithsplace » Mon Jul 25, 2016 1:19 am

Thought this update and upgrade tip might be my problem as well, but to no avail. Trying to install QLC+ 4.10.4 or 4.10.3 on Linux Mint 18 x32 on older i386 IBM Netvista.
It does everything else really well.
I have installed on a newer Toshiba dual core with Linux Mint 17.3 x64 and it works fine.
Also same problem trying to install on an Acer i386 laptop, get the ERROR "Dependency is not satisfiable libudev0 (>=147)"
I tried going through the building and it's way to geeky to me, I am sort of a geek but that's over my head.

keithsplace
Posts: 8
Joined: Sun Jun 05, 2016 4:01 am
Real Name: Keith

Re: [SOLVED] Ubuntu 14.04 LTS Installation

Post by keithsplace » Mon Jul 25, 2016 1:24 am

The PC it worked on is as follows

ISTRIB_ID=LinuxMint
DISTRIB_RELEASE=17.3
DISTRIB_CODENAME=rosa
DISTRIB_DESCRIPTION="Linux Mint 17.3 Rosa"
NAME="Ubuntu"
VERSION="14.04.3 LTS, Trusty Tahr"
ID=ubuntu
ID_LIKE=debian
PRETTY_NAME="Ubuntu 14.04.3 LTS"
VERSION_ID="14.04"

System:
Host: Kernel: 3.19.0-32-generic x86_64 (64 bit)
Desktop: Cinnamon 2.8.8 Distro: Linux Mint 17.3 Rosa

Toshiba Satellite Laptop C655D-S5133
CPU: AMD E-240 Processor 1.5Ghz
AMD Radeon HD 6310 graphics chipset
Mem:2GB DDR3
MemTotal: 7763588 kB
Drives:120GB Corsair Force 3 SSD

major minor #blocks name

8 0 117220824 sda
8 1 109250560 sda1
8 2 1 sda2
8 5 7967744 sda5
11 0 1048575 sr0

keithsplace
Posts: 8
Joined: Sun Jun 05, 2016 4:01 am
Real Name: Keith

Re: [SOLVED] Ubuntu 14.04 LTS Installation

Post by keithsplace » Sat Jul 30, 2016 12:25 pm

Here is the one that doesn't work.
Is it the Ubuntu 16.04 the problem? And can I change the Ubuntu version in Mint 18 and it still run?

$ cat /etc/*-release
DISTRIB_ID=LinuxMint
DISTRIB_RELEASE=18
DISTRIB_CODENAME=sarah
DISTRIB_DESCRIPTION="Linux Mint 18 Sarah"
NAME="Ubuntu"
VERSION="16.04 LTS (Xenial Xerus)"
ID=ubuntu
ID_LIKE=debian
PRETTY_NAME="Ubuntu 16.04 LTS"
VERSION_ID="16.04"
UBUNTU_CODENAME=xenial

$ lsb_release -a
No LSB modules are available.
Distributor ID: LinuxMint
Description: Linux Mint 18 Sarah
Release: 18
Codename: sarah

uname -a
Linux IBM-Netvista 4.4.0-31-generic #50-Ubuntu SMP Wed Jul 13 00:06:14 UTC 2016 i686 i686 i686 GNU/Linux

$ cat /proc/version
Linux version 4.4.0-31-generic (buildd@lgw01-58) (gcc version 5.3.1 20160413 (Ubuntu 5.3.1-14ubuntu2.1) ) #50-Ubuntu SMP Wed Jul 13 00:06:14 UTC 2016

audioasche
Posts: 8
Joined: Sat Oct 08, 2016 12:19 am
Real Name: asche

Re: [SOLVED] Ubuntu 14.04 LTS Installation

Post by audioasche » Sat Oct 08, 2016 1:18 am

I am running linux mint 17 with everything updated and still get the same error.

Lenovo s10 i386 Linux mint

audioasche
Posts: 8
Joined: Sat Oct 08, 2016 12:19 am
Real Name: asche

Re: [SOLVED] Ubuntu 14.04 LTS Installation

Post by audioasche » Sat Oct 08, 2016 1:57 pm

A parallel question to my previous. Does anyone have qlc+ on a Lenovo s10? If so what version of qlc and what (Linux?) Os?

Also want to add my two cents that this issue does not seemed to be solved...

audioasche
Posts: 8
Joined: Sat Oct 08, 2016 12:19 am
Real Name: asche

Re: [SOLVED] Ubuntu 14.04 LTS Installation

Post by audioasche » Fri Oct 14, 2016 9:11 am

Any other thoughts or suggestions?

User avatar
GregMcC
Posts: 10
Joined: Wed Oct 21, 2015 10:20 am
Real Name: Greg McCormack Liverpool UK

Re: [SOLVED] Ubuntu 14.04 LTS Installation

Post by GregMcC » Mon Nov 14, 2016 7:14 pm

I've been having months and months of problems ( on and off ) with this and successive versions of LinuxMint 17 and 18 - and it was really irritating me. When I read up the spec of my little Atom machine I was surprised to realise that it supported 64 bit - so I downloaded LinuxMint64 and then the QLC version for 32bit ( rather than 16bit ) and the problem went away. So check whether your machine can actually support 64 bit and then the problem goes away...

Post Reply