[SOLVED] Ubuntu 14.04 LTS Installation

Ask a question about the usage of QLC+ with the Linux operating system
ahiezerCCISPS
Posts: 17
Joined: Tue Nov 17, 2015 4:53 pm
Real Name: Ahiezer Josue Cardona

[SOLVED] Ubuntu 14.04 LTS Installation

Post by ahiezerCCISPS » Thu May 19, 2016 2:26 pm

I've been trying to install QLC+ but I cant. :cry:

plugz
Posts: 637
Joined: Sun Apr 12, 2015 6:30 pm
Real Name: David

Re: Ubuntu 14.04 LTS Installation

Post by plugz » Thu May 19, 2016 2:32 pm

I've been trying to help you but I can't. :(

ahiezerCCISPS
Posts: 17
Joined: Tue Nov 17, 2015 4:53 pm
Real Name: Ahiezer Josue Cardona

Re: Ubuntu 14.04 LTS Installation

Post by ahiezerCCISPS » Thu May 19, 2016 2:37 pm

Thank you buddy... :cry:

ahiezerCCISPS
Posts: 17
Joined: Tue Nov 17, 2015 4:53 pm
Real Name: Ahiezer Josue Cardona

Re: Ubuntu 14.04 LTS Installation

Post by ahiezerCCISPS » Thu May 19, 2016 2:42 pm

The message that appears when I try to install es this one:

Dependency si not satisfable: libfftw3-double3

plugz
Posts: 637
Joined: Sun Apr 12, 2015 6:30 pm
Real Name: David

Re: Ubuntu 14.04 LTS Installation

Post by plugz » Thu May 19, 2016 2:44 pm

How did you try to install QLC+ ?

Which version of QLC+ ?

Is you ubuntu 14.04 up to date ?

ahiezerCCISPS
Posts: 17
Joined: Tue Nov 17, 2015 4:53 pm
Real Name: Ahiezer Josue Cardona

Re: Ubuntu 14.04 LTS Installation

Post by ahiezerCCISPS » Thu May 19, 2016 2:51 pm

I Downloaded the program, And I jus tried to install it.
I really don't know if my Ubuntu is up to date. :!:

ahiezerCCISPS
Posts: 17
Joined: Tue Nov 17, 2015 4:53 pm
Real Name: Ahiezer Josue Cardona

Re: Ubuntu 14.04 LTS Installation

Post by ahiezerCCISPS » Thu May 19, 2016 2:52 pm

The lastest version of QLC+

ahiezerCCISPS
Posts: 17
Joined: Tue Nov 17, 2015 4:53 pm
Real Name: Ahiezer Josue Cardona

Re: Ubuntu 14.04 LTS Installation

Post by ahiezerCCISPS » Thu May 19, 2016 3:30 pm

There's a package I need to download?

plugz
Posts: 637
Joined: Sun Apr 12, 2015 6:30 pm
Real Name: David

Re: Ubuntu 14.04 LTS Installation

Post by plugz » Thu May 19, 2016 3:38 pm

ahiezerCCISPS wrote: I jus tried to install it.
How ?
ahiezerCCISPS wrote:The lastest version of QLC+
Which is ?
ahiezerCCISPS wrote:There's a package I need to download?
I don't know, first you may want to update your ubuntu.
Run these in a terminal :

Code: Select all

sudo apt-get update
sudo apt-get dist-upgrade


And please stop spamming 4-words sentences. Add DETAILS.

ahiezerCCISPS
Posts: 17
Joined: Tue Nov 17, 2015 4:53 pm
Real Name: Ahiezer Josue Cardona

Re: Ubuntu 14.04 LTS Installation

Post by ahiezerCCISPS » Thu May 19, 2016 3:47 pm

Ok, I'll try to update. Thanks.

Post Reply