Trying to install on Linux Mint 18.1 i686

Ask a question about the usage of QLC+ with the Linux operating system
Post Reply
keithsplace
Posts: 8
Joined: Sun Jun 05, 2016 4:01 am
Real Name: Keith

Trying to install on Linux Mint 18.1 i686

Post by keithsplace » Tue Mar 21, 2017 2:01 pm

Ok I am trying to install QLC+ on the following.
I get dependency errors in Synaptic Package Manager when trying to install any of the deb versions on x32 bit Mint.
I have successfully installed on x64 bit Mint versions on other machines with no issues.
Is there an automated install that works with 18.1 Serena?

Dell Inspiron 6000 Laptop
Linux Mint 18.1 Serena
Pentium M 1.5Ghz
2GB RAMM
i686

Kernel : Linux 4.8.0-42-generic (i686)
Compiled : #45~16.04.1-Ubuntu SMP Thu Mar 9 14:10:16 UTC 2017
C Library : Unknown
Default C Compiler : GNU C Compiler version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.4)
Distribution : Linux Mint 18.1 Serena
Desktop Environment : X-Cinnamon (cinnamon)

janosvitok
Posts: 835
Joined: Mon Apr 13, 2015 7:05 am
Location: Bratislava, Slovakia
Real Name: Jano Svitok
Contact:

Re: Trying to install on Linux Mint 18.1 i686

Post by janosvitok » Tue Mar 21, 2017 3:49 pm

Please tell us what exactly did you install and what exactly was the problem (e.g. what was the missing package).

Note for myself: Mint 18.1 is based on Ubuntu 16.04.

Jano

Post Reply