μDMX issues on Windows 10

The issues found when using the Input/Output Manager panel
Post Reply
scaniacn94ub
Posts: 1
Joined: Tue Dec 26, 2017 9:36 am
Real Name:

μDMX issues on Windows 10

Post by scaniacn94ub » Thu Dec 28, 2017 4:35 pm

Hello,

I recently bought a μDMX adaptor, manufactured by Lixada. I had no problems installing the unsigned drivers.
Unfortunately, it only works regularly for less than 15 minutes, and then it disconnects from my Windows 10 laptop (bought this year). To re-enable it again, I have to:
  1. deactivate it from the "Input/Output" section in QLC+;
  2. double-click on the μDMX device in the "Map" tab to refresh the devices;
  3. enable it again.
On this laptop I tried 3 versions of the `libusb` drivers: but without any visible result.

Furthermore, I tried to use 2 different versions of "Art-Net to DMX" as a bridge to μDMX, as described in other posts: Again, I didn't notice any improvement, except for a little increasing of the time the device remained connected.

I also tried to use my μDMX adaptor with other two laptops (one bought in 2010 and the other in 2008), both running Windows 7 and QLC+. I had no problems controlling my lights for more than 5 hours, except for a very noticeable latency and irregularity in the transmission of DMX data on one of the two Win 7 laptops (it didn't disappear by setting the frequency to 16 Hz in the Windows register).

How can I prevent my μDMX from disconnecting on Windows 10? Is the above-mentioned latency only due to the old hardware?

Thanks in advance.

Post Reply