QLC+ 4.11.1 RGB Matrix only working with one Universe?

The issues found when using the Function Manager panel
Post Reply
chk
Posts: 2
Joined: Mon Oct 30, 2017 10:48 am
Real Name: Chris

QLC+ 4.11.1 RGB Matrix only working with one Universe?

Post by chk » Fri Nov 10, 2017 6:45 pm

In one group i have two identical RGB devices with 59 RGB heads each. One is connected to Universe 1 the other to Universe 3 via two artNet channels.

If i use this group in a RGB matrix, only one device is showing the RGB effects (the one connected to Universe 1). The second device is ignored.

With Scenes or in the simple Desk both Devices are operating as expected.

I also tried other combinations (i have three Universe 1,3,4 running) but looks like only one Universe is used in the RGB matrix....

almarques
Posts: 23
Joined: Wed Mar 23, 2016 2:07 pm
Real Name: Alex Marques

Re: QLC+ 4.11.1 RGB Matrix only working with one Universe?

Post by almarques » Thu Jan 18, 2018 2:23 pm

The same thing happens to me
---
Alex Marques
Elton Som e Eventos
www.eltonsom.com.br

User avatar
mcallegari
Posts: 1997
Joined: Sun Apr 12, 2015 9:09 am
Location: Italy
Real Name: Massimo Callegari
Contact:

Re: QLC+ 4.11.1 RGB Matrix only working with one Universe?

Post by mcallegari » Sat Jan 20, 2018 9:19 am

Not reproduced with universe 1 and 2. See attached.
I will try uni 1+3 later.

Is there any particular reason you're not using universe 2 ?
Attachments
rgbMatrix2Universes.qxw
(11.12 KiB) Downloaded 1 time

User avatar
mcallegari
Posts: 1997
Joined: Sun Apr 12, 2015 9:09 am
Location: Italy
Real Name: Massimo Callegari
Contact:

Re: QLC+ 4.11.1 RGB Matrix only working with one Universe?

Post by mcallegari » Sat Jan 20, 2018 10:04 am

Alright, tested 1+3 as well and no issue found.
Since I don't have the physical devices, I just checked the ArtNet packets with wireshark and they look correct to me.
Attachments
rgbMatrix2Universes(1+3).qxw
(11.12 KiB) Downloaded 2 times

Post Reply