Video playback don't runa win10

The issues found when using the Function Manager panel
Post Reply
edolas
Posts: 1
Joined: Wed Mar 22, 2017 2:24 am
Real Name: Edoardo

Video playback don't runa win10

Post by edolas » Wed Mar 22, 2017 2:46 am

Hello, I try to write in english. sorry if isn't correct.
So well, I start to use Qlc+ this march 2017 with the last version , for the interesting video time line function.
I have study the online tutorials, and I try to use this function, but in my computer don't run.
I have a windows 10 12 gb of ram and core I5 , when I create a video track for example in a cue list or in show mode, the program read the name of track, but not the time duration. and the resolution. Usually I use mp4
When i push the play i see only a black window without video.
Please I need help
Thanks
Edolas

siegmund
Posts: 561
Joined: Mon Nov 02, 2015 11:03 am
Location: Germany
Real Name: Lukas

Re: Video playback don't runa win10

Post by siegmund » Wed Mar 22, 2017 8:56 am

Welcome to the forum!

I haven't used the video playback functionality so much yet, but have you tried a different format? Because documentation says:
The supported video formats depends on your Operating System.
http://www.qlcplus.org/docs/concept.html, section "video".

Regards,
siegmund

kenact
Posts: 35
Joined: Thu Apr 23, 2015 6:43 am
Real Name: Ken Coughlin

Re: Video playback don't runa win10

Post by kenact » Sat May 27, 2017 3:39 pm

I just did a quick test with an AVI file, on my Windows 10 laptop. It worked just fine.

Ken

kenact
Posts: 35
Joined: Thu Apr 23, 2015 6:43 am
Real Name: Ken Coughlin

Re: Video playback don't runa win10

Post by kenact » Wed May 31, 2017 5:57 am

Had some time today, to test more of the video function.

AVI, WMV, MP4 and MPG file play in the Windows 10 Movies & TV App.

In QLC+ ver 4.10.5b, only the AVI and WMV files will play. The other file types do as edoles said, only a black window is shown. There is no audio or picture.

Something else I noticed, the files QLC+ won't play, don't display the duration, and no video file type appears to show the resolution, whether the file will play or not. Resolution, always seems to show up as 0x0.

Thanks,
Ken

OddSocks
Posts: 114
Joined: Tue Apr 14, 2015 11:33 am
Real Name: Tim Cullingworth

Re: Video playback don't runa win10

Post by OddSocks » Wed May 31, 2017 7:07 am

I seem to remember having this issue at one point. If my dodgy memory serves me correctly I installed the K-Lite codex pack and that sorted it all out.

See the Q&A http://www.qlcplus.org/docs/questionsandanswers.html question 7.

kenact
Posts: 35
Joined: Thu Apr 23, 2015 6:43 am
Real Name: Ken Coughlin

Re: Video playback don't runa win10

Post by kenact » Wed May 31, 2017 2:07 pm

Thank you for the link. I downloaded the K-Lite codex pack, and QLC+ is now able to play MKV and MP4 files.

Minor issue still exists, the resolution is still not populated, but the duration is now displayed.

Thanks,
Ken

Post Reply