Channel group updates doesn't show up in scene

The issues found when using the Fixture Manager panel
Post Reply
chrissig
Posts: 2
Joined: Fri Jan 05, 2018 3:18 pm
Real Name: Arne Sigge

Channel group updates doesn't show up in scene

Post by chrissig » Fri Jan 05, 2018 3:31 pm

I don't know, whether this is an intended behaviour or a bug. I set up some channel groups for RGB pars like in the 2nd video tutorial and used them in some scenes. Now I bought some additional pars and added them to the channel groups. Sadly they don't get includes in the scenes, that use these channel groups. :-(
I had to deselect and reselect the channel groups in each scene and set the values for each channel manually again. I thought this abstract channel group could prevent me from that. Or is there another way to work with an Abstract pool of lights?

siegmund
Posts: 616
Joined: Mon Nov 02, 2015 11:03 am
Location: Germany
Real Name: Lukas

Re: Channel group updates doesn't show up in scene

Post by siegmund » Sat Jan 06, 2018 4:59 pm

This is not intended to work. I discovered this some time, too, and reported it here. Then there was a discussion and an answer from Massimo in this thread.

chrissig
Posts: 2
Joined: Fri Jan 05, 2018 3:18 pm
Real Name: Arne Sigge

Re: Channel group updates doesn't show up in scene

Post by chrissig » Sun Jan 07, 2018 1:52 pm

Thanx for the hint. I recognize, that I also completely missunderstood the (intended) concept of channel groups. I'm happy, that I'm obviously not the only one :D

I looks like the fixture-mapping-tool could be used for my approach. I need an easy way to change the fixtures for each show, based on the available house-fixtures or the size of the stage.

siegmund
Posts: 616
Joined: Mon Nov 02, 2015 11:03 am
Location: Germany
Real Name: Lukas

Re: Channel group updates doesn't show up in scene

Post by siegmund » Tue Jan 09, 2018 12:51 pm

Another possibility would be to use collections as another abstraction level.

Post Reply