XY pad not work in all test release

Post Reply
pippozzo68
Posts: 8
Joined: Fri Apr 08, 2016 9:29 pm
Real Name: massimiliano

XY pad not work in all test release

Post by pippozzo68 » Mon Apr 24, 2017 8:35 pm

I download and use al the test release.
But last week i have problem to control may moving head adj inno spot pro.
The XY pad not work the dmx value remain 0
I downgrade to release 10.6.xxx one of first test release an all ok
I buy new moving head yhatvhave 10 ch mode with onlu 2 channel pan e tilt and 15 ch mode in with the channel are 4 2 tilt and 2 pan
In 10 ch mode no problem in 15 ch mode pan ok pan fine ok tilt remain 0 tilt fino ok
Thank for answer

janosvitok
Posts: 830
Joined: Mon Apr 13, 2015 7:05 am
Location: Bratislava, Slovakia
Real Name: Jano Svitok
Contact:

Re: XY pad not work in all test release

Post by janosvitok » Mon Apr 24, 2017 9:30 pm

please attach your qxw and any custom qxf files (qxf that you created).

User avatar
GGGss
Posts: 163
Joined: Mon Sep 12, 2016 7:15 pm
Location: Belgium
Real Name: Fredje Gallon

Re: XY pad not work in all test release

Post by GGGss » Tue Apr 25, 2017 8:08 am

allready reported here : viewtopic.php?f=33&t=11064
XY-pad only sends to the fine-channels of pan and tilt
All electric machines work on smoke... when the smoke escape from machines... they don't work anymore

pippozzo68
Posts: 8
Joined: Fri Apr 08, 2016 9:29 pm
Real Name: massimiliano

Re: XY pad not work in all test release

Post by pippozzo68 » Tue Apr 25, 2017 9:17 am

Resolve
i have make an error in fixture definition

Post Reply