Slider that does not stop the playback function when at 0

User avatar
mcallegari
Posts: 1895
Joined: Sun Apr 12, 2015 9:09 am
Location: Italy
Real Name: Massimo Callegari
Contact:

Re: Slider that does not stop the playback function when at 0

Post by mcallegari » Thu Apr 06, 2017 7:59 pm

RaivisR wrote:
Thu Apr 06, 2017 6:37 pm
Massimo, is there any way I can chat with you privately?
Sorry but no. If everyone in this forum would request a private chat with me, it would become my full daytime job.
Is there something you would tell me that you cannot write here in public ?

RaivisR
Posts: 9
Joined: Fri Oct 28, 2016 1:04 pm
Location: Latvia
Real Name: Raivis Rengelis
Contact:

Re: Slider that does not stop the playback function when at 0

Post by RaivisR » Fri Apr 07, 2017 6:05 am

That was exactly why I asked. I could probably get around my issues if there was some IRC channel or something more real time than forums where core developers hung around.

User avatar
mcallegari
Posts: 1895
Joined: Sun Apr 12, 2015 9:09 am
Location: Italy
Real Name: Massimo Callegari
Contact:

Re: Slider that does not stop the playback function when at 0

Post by mcallegari » Fri Apr 07, 2017 6:46 am

This project is not that big to have a real time channel like IRC where you can have immediate answers.
Time slots here are the spare time of myself and a few others.

RaivisR
Posts: 9
Joined: Fri Oct 28, 2016 1:04 pm
Location: Latvia
Real Name: Raivis Rengelis
Contact:

Re: Slider that does not stop the playback function when at 0

Post by RaivisR » Fri Apr 07, 2017 6:55 am

OK then, what do I do, implement non-stopping slider feature as initially planned, or investigate why sometimes function that is in multiple collections that are being switched by buttons in solo frame is restarted and sometimes is not? Should I add a feature or try to fix something that I believe is bug?

User avatar
mcallegari
Posts: 1895
Joined: Sun Apr 12, 2015 9:09 am
Location: Italy
Real Name: Massimo Callegari
Contact:

Re: Slider that does not stop the playback function when at 0

Post by mcallegari » Sat Apr 08, 2017 11:45 am

This thread is about muting an audio function.
Now you talk about a totally different thing. That's just confusion in this forum.

Like everybody else, report what you believe is an issue in the "Issues report" area, following the forum rules, so providing all the necessary details to understand, reproduce and eventually fix what you found.
Who will fix it can be decided once the issue is confirmed to exist.

Post Reply